aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 1ecd17b487..5f831afc94 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -34119,19 +34119,19 @@ binary analysis platform.")
(package
(name "python-cle")
;; Must be the same version as python-angr.
- (version "9.2.46")
+ (version "9.2.112")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cle" version))
(sha256
- (base32 "0mswv9gd2p2ws7zfsshqv5ybbj27wkdwakdcknq4vsrx9ry9k4yc"))))
+ (base32 "11jbvg12wqxz74iy83ax0q8k156xrw6iqv75dix5cpqgacds3gdj"))))
(build-system pyproject-build-system)
(arguments
(list
#:tests? #f))
(propagated-inputs (list python-pefile python-pyelftools python-pyvex
- python-sortedcontainers))
+ python-sortedcontainers python-cart))
(native-inputs (list python-cffi))
(home-page "https://github.com/angr/cle")
(synopsis "Python loader for binaries and their associated libraries")