summaryrefslogtreecommitdiff
path: root/2023/day3/Cargo.toml
diff options
context:
space:
mode:
authorLuca Matei Pintilie <luca@lucamatei.com>2024-07-21 18:34:25 +0000
committerLuca Matei Pintilie <luca@lucamatei.com>2024-07-21 18:34:25 +0000
commit4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab (patch)
treea1ff3e1fdcb965268823197d9a9422c1405e37d2 /2023/day3/Cargo.toml
parent9988056b093b3b3f4269562da4c780d55cd4688a (diff)
downloadadventofcode-4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab.tar
adventofcode-4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab.tar.gz
adventofcode-4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab.tar.bz2
adventofcode-4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab.tar.lz
adventofcode-4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab.tar.xz
adventofcode-4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab.tar.zst
adventofcode-4e7ec7d5a5d4ca8d04b981830c078a2b3331eeab.zip
2023: Add day3HEADmaster
Diffstat (limited to '')
-rw-r--r--2023/day3/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/2023/day3/Cargo.toml b/2023/day3/Cargo.toml
new file mode 100644
index 0000000..c3d08fb
--- /dev/null
+++ b/2023/day3/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "day3"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+lazy_static = "1.4.0"
+regex = "1.10.2"